postgres-github.git / summary / log / commit / refs

commit    1adff1a0c558ecaef4fbe4cf343c426a59414749
Author:   Peter Geoghegan <pg@bowt.ie>
Date:     Sat Apr 04 15:30:05 2026 +0000

    Rename heapam_index_fetch_tuple argument for clarity.
    
    Rename heapam_index_fetch_tuple's call_again argument to heap_continue,
    for consistency with the pointed-to variable name (IndexScanDescData's
    xs_heap_continue field).
    
    Preparation for an upcoming commit that will move index scan related
    heapam functions into their own file.
    
    Author: Peter Geoghegan <pg@bowt.ie>
    Reviewed-By: Andres Freund <andres@anarazel.de>
    Discussion: https://postgr.es/m/bmbrkiyjxoal6o5xadzv5bveoynrt3x37wqch7w3jnwumkq2yo@b4zmtnrfs4mh

[parent: 519acd1be59e]