postgrespro.git / summary / log / commit / refs

commit    3ce12018948b2c4ead9a47df7ae0b5ffa2fe06d0
Author:   Michael Paquier <michael@paquier.xyz>
Date:     Fri Nov 09 23:58:55 2018 +0000

    Fix incorrect routine name in xlog_heapam.h
    
    s/xl_heap_delete/xl_heap_truncate/ in a comment block referring to flags
    for truncation.
    
    Discussion: https://postgr.es/m/20180413034734.GE1552@paquier.xyz


src/include/access/heapam_xlog.h | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/src/include/access/heapam_xlog.h b/src/include/access/heapam_xlog.h index 695eaa1e49..914897f83d 100644 --- a/src/include/access/heapam_xlog.h +++ b/src/include/access/heapam_xlog.h @@ -111,7 +111,7 @@ typedef struct xl_heap_delete #define SizeOfHeapDelete (offsetof(xl_heap_delete, flags) + sizeof(uint8)) /* - * xl_heap_delete flag values, 8 bits are available. + * xl_heap_truncate flag values, 8 bits are available. */ #define XLH_TRUNCATE_CASCADE (1<<0) #define XLH_TRUNCATE_RESTART_SEQS (1<<1) [parent: a28e10e82e54]