postgres.git / log / commits on 2005-12-31

23:50 bcb26d74cb5c Clean up initdb's code for selecting max_connections and shared_buffers
       Tom Lane <tgl@sss.pgh.pa.us>

19:39 dbf53e6345b1 Rename variable to cmd_str.
       Bruce Momjian <bruce@momjian.us>

17:46 ba3e1cb8c202 Rename variable 'what' to 'stat_msg'.
       Bruce Momjian <bruce@momjian.us>

16:50 206499d2fba1 Prefix client-side prepare with '[protocol]' rather than '[client]'.
       Bruce Momjian <bruce@momjian.us>