postgres.git / log / commits on 2010-12-31

22:24 30aeda439456 Include the first valid listen address in pg_ctl to improve server start
       Bruce Momjian <bruce@momjian.us>

16:59 39c8dd66204e Invert and rename flag variable to improve code readability.
       Tom Lane <tgl@sss.pgh.pa.us>

03:12 7b464015577e Move symbols for ExecMergeJoin's state machine into nodeMergejoin.c.
       Tom Lane <tgl@sss.pgh.pa.us>

01:24 f4e4b3274317 Support RIGHT and FULL OUTER JOIN in hash joins.
       Tom Lane <tgl@sss.pgh.pa.us>