Subject: Problems compiling for Linux

From: "David A. Vohwinkel" <[email-masked]>
Date: Fri, 18 Nov 1994 22:48:26 -0500 (EST)

Hey Guys,
	Has anyone made some new diffs so the Postgres V4r2 will compile
under linux with gcc2.6.2 and lib 4.6.20 ? The regexp stuff has been removed 
from the old library and replaced with librx in the libg++ library.. from 
what I've read.
postgres/src/backend/utils/adt/regexp.c
is giving errors....

	Thanks

	-Dave
-- 
  David A Vohwinkel        
Unix Consulting   ^ ^     [email-masked]
  & Operations    0 0    @ The State University of New York at Buffalo   
--------------oOO-(_)-OOo----------------------------------------------------
                  \-/

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]".
   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================
              URL: http://s2k-ftp.CS.Berkeley.EDU:8000/postgres/

---

From: [email-masked] (Kai Petzke)
Date: Wed, 21 Dec 1994 03:03:07 +0100 (MET)

[replying to some old post here]

> postgres/src/backend/utils/adt/regexp.c

Hi,

I have just found the time to upgrade my linux box to the latest
and newest (1.1.73 kernel, 4.6.27 library, 2.6.2 gcc).  However,
I cannot reproduce your problem.  Neither do the old postgres
binaries crash with the new lib, nor does recompiling everything
with the new lib cause trouble for me.

Maybe, it is just a bug with the 4.6.20 lib.  Please try again with
4.6.27, and tell me, if you experience any problems.

Kai