Subject: regex

From: [email-masked] (Postgres User)
Date: Thu, 23 Jan 92 00:44:52 -0800

Is there a mechanism when using the ~ operator to designate that the
regular expression search should ignore case?

Neil McQuaig
uunet!mcquaig!nmm

---

From: [email-masked] (Mike Olson)
Date: Sat, 25 Jan 92 12:12:34 PST

> regular expression search should ignore case?

the ~ and !~ operators use the libc regex code.  off the top of my
head, i can't think of any simple way to write such an RE.  you could
do something like

	where f.a ~ "[Mm][Aa][Oo]"

if you have sufficient patience.
					mike olson
					postgres research group
					uc berkeley
					[email-masked]