Subject: Interested in Miro? Please read on ...

From: [email-masked] (David Rich)
Date: Tue, 17 Aug 93 06:38:13 -0700

I am interested in more information about Miro's postgres.  For
starters, what does it cost for a Sun SPARC?  (including support)

		-- David

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 17 Aug 93 13:36:21 -0700

> starters, what does it cost for a Sun SPARC?  (including support)

general notice:

please send any questions concerning miro-the-product directly to 
arlene emenaker at miro-the-company ([email-masked]).
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki