Subject: anonymous ftp

From: [email-masked] (Leland Ellis)
Date: Tue, 3 May 1994 11:50:36 +0600

Hello, for the past three days I have been trying to access what I believe to
be the Postgres anonymous ftp server (s2k-ftp.cs.berkeley.edu), but have been
turned away w/ a stated limit of 25 users already on.  It doesn't seem to matter
what time of day, early, late, very late ...  Do I indeed have the correct
machine name, and is there possibly an alternate?

Thanks in advance,

Leland

Leland Ellis, Ph.D.
Professor of Biochemistry and Biophysics
Director, W.M. Keck Center for Genome Informatics
Institute of Biosciences and Technology
Texas A&M University
2121 Holcombe
Houston, Texas  77030
email: [email-masked]
URL:   http://keck.tamu.edu/ibt.html

===============================================================================
    To add/remove yourself from the POSTGRES mailing list: send mail with 
    the subject line ADD or DEL to "[email-masked]"

    If this fails, send mail to "[email-masked]" and
    a human will deal with it.  DO NOT post to the "postgres" mailing list.
===============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 03 May 94 10:16:17 -0700

> machine name, and is there possibly an alternate?

actually, what happened is that the EpochServ software that manages
the optical disk jukebox on which the FTP site depends decided to 
take an extended vacation.  (to be fair, it might be a bad platter
or something.  i don't know.)

these problems are usually cleared up pretty quickly; this time it
seems to be taking longer.  epoch systems tech support had logged 
in to see what was going on but i don't know what the upshot of 
that was, so i don't know what the ETR is.  it still seems to be
down, though.

i don't know why the "max users" message is being displayed instead
of something more informative.  that i can fix.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki