Subject: security

From: [email-masked] (Christoph Kukulies)
Date: Mon, 20 Jul 92 23:45:01 -0700

Postgres 3.x did have security holes (no protection between clients or 
whatever it was). Does 4.0 have it?

--Chris
-----------------------------------------------------------------
[email-masked]
*** Error code 1
 
Stop.

---

From: postarch (Postgres Mailing Archive)
Date: Tue, 21 Jul 92 09:36:47 PDT

> whatever it was). Does 4.0 have it?

4.0 has the exact same security holes as version 3.1 did.  We are planning
to address security in the next major (non-bugfix) release.

Jeff Meredith
[email-masked]