Subject: Storage Mgr. Extensibility

From: [email-masked]
Date: Tue, 15 Nov 94 13:52:23 CET

Hi there,
has anybody developed a new device manager using the POSTGRES
Storage Manager Switch?

Because we are considering to run POSTGRES 4.2 on AIX and
to integrate new storage media, I'm very much interested in
related previous or ongoing work.

Have a nice day, Axel.
([email-masked])

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: "Andrew K. Yu" <[email-masked]>
Date: Tue, 15 Nov 1994 11:04:35 -0800

> has anybody developed a new device manager using the POSTGRES
	
I've developed a new storage manager for the Metrum tape jukebox a year
ago. The storage manager switch is basically just a layer of indirection. You
still have to know how to, say, read and write a block in your storage media.

- andrew