Subject: Re: Does Postgres Run on Sun MP Class Machines?

From: [email-masked] (Laurian Chirica)
Date: Mon, 18 May 92 10:00:44 -0700

Leif Neve ([email-masked]) asked:

> Is anyone running Postgres on a Sun MP class machine? Does anyone
> plan to do so in the near future?

We are but I have not started the work yet. I plan to try this
over the summer. I'd like to hear from someone who did the port.

Laurian M. Chirica ([email-masked])
Computer Science Department
CalPoly State University, San Luis Obispo, CA 93449
(805) 756-1332

---

From: [email-masked]
Date: Tue, 19 May 92 10:51:45 -0700

>CalPoly State University, San Luis Obispo, CA 93449

We have it running on a 4/670.  I just followed the included
instructions to modify the kernel and build the distribution for a Sun
Sparc.  There weren't any hangups.  -Jim

 _________________________________________________________
  Jim Davidson                    |  [email-masked]
  UCSB Center for Remote Sensing  |  [email-masked]
  1140 Girvetz, CSL               |  Phone: (805)893-8475
  Santa Barbara, CA 93106         |  Fax:   (805)893-2578