Subject: aggregate functions ( mean,min,max,etc.)

From: "Hugh F. Schmidt (608) 262-1839" <[email-masked]>
Date: Mon, 11 Oct 93 10:44 CDT

Does anyone know where simple aggregate functions for postgres can be found?
Things like mean, min, max, range, etc.  They appear to have been documented
but not implemented.
 
cheers!

---

From: "Caroline M. Paxson" <[email-masked]>
Date: Mon, 11 Oct 1993 10:38:17 -0700

You write:

>Things like mean, min, max, range, etc.

Type to the monitor

	retrieve (pg_aggregate.aggname)\g

to find out which aggregate functions have been defined.

Carol Paxson
Postgres group, U.C. Berkeley