Subject: PQfn/Fast Path

From: [email-masked] (Rowland Johnson)
Date: Wed, 5 Oct 94 11:03:22 PDT

Does anybody have any examples of PQfn/Fast Path that they would like
to share with me?

Rowland R Johnson        [email-masked]
                         510-423-3064

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Wed, 05 Oct 94 16:14:33 -0700

>   Does anybody have any examples of PQfn/Fast Path that they would like

if you find nothing else, note that the inversion file system stuff
in src/libpq/fe-pqufs.c and src/backend/libpq/be-fsstubs.c uses PQfn.
admittedly you have to poke around in the pg_proc table to find the
catalog glue needed for the backend to call the right function.
--
  Paul M. Aoki          |  University of California at Berkeley
  [email-masked]  |  Dept. of EECS, Computer Science Division (#1776) 
                        |  Berkeley, CA 94720-1776