Subject: Re: DOS/WINDOWS Cliente ?

From: [email-masked] (Paul M. Aoki)
Date: Sat, 22 Oct 94 20:09:25 -0700

[email-masked] (Pedro Miguel Fonseca Ruivo) writes:
> Can i access Postgres from a DOS/WINDOWS Client throught a SLIP line ?

there's no inherent reason why not, since the client library/protocol
just runs over tcp and sockets, but the client library hasn't been
ported to windows.  this makes "can i" an open question.  if you mean,
"can i do it without having to do some work," then the answer is "no."
--
  Paul M. Aoki          |  University of California at Berkeley
  [email-masked]  |  Dept. of EECS, Computer Science Division (#1776) 
                        |  Berkeley, CA 94720-1776

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Pedro Miguel Fonseca Ruivo)
Date: Sun, 23 Oct 1994 03:08:31 GMT

Pedro Ruivo.