Subject: PGHOST env var

From: David Allan Finch <[email-masked]>
Date: Tue, 29 Jun 93 22:13:27 BST

Hi,

	I will be getting Vr4.1 and building on the SPARCs at
	working it the near future, but I don't understand
	the PGHOST env.
	
	a) you set the PGHOST env var to the backend machine. ie
	
		sarum@lontw002:12% setenv PGHOST lontf001

	b) can you then run monitor on a database you have already
	create on 'lontf001'? ie
	
		sarum@lontw002:13% monitor quote_history
		
	c) or must you run a postmaster as well on you local machine.
	
		sarum@lontw002:14% postmaster &
		
	d) I asumed that you only run a postmaster on the
	backend machine. ie
	
		postgres@lontf001:1> postmaster &
		
	and then linpq.a and monitor could talk via sockets to
	it.
	
Yours - a confused UNIX programmer and system admin.

--
    /		Sarum Wizard
 /\|/\		All Hail Discordia
 | K |		[email-masked]
 \___/		[email-masked]

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 29 Jun 93 23:44:51 -0700

> 		sarum@lontw002:12% setenv PGHOST lontf001

right.

> 		sarum@lontw002:13% monitor quote_history

yes.

> 		sarum@lontw002:14% postmaster &

no.

> 	and then linpq.a and monitor could talk via sockets to it.

yes.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki