Subject: Desperately need help on updating arrays

From: [email-masked]
Date: Wed, 25 Nov 92 03:34:42 -0800

I desperately need to know if it is possible to update an element of an array
i.e something along the lines of :

replace PERSON(cars[3] = "Ferrari") where PERSON.Name="Andrew White"

this does not work as the parser gets hung up on the first "[". Could anyone
that has a solution PLEASE email me on in%"[email-masked]"

thanks, Andrew White, Otago University, New Zealand

---

From: <[email-masked]>
Date: Wed, 25 Nov 92 09:17:48 PST

> that has a solution PLEASE email me on in%"[email-masked]"

4.0.1 doesn't support updates on single array elements; you have to replace
the entire array.