Subject: Re: SQL

From: [email-masked] (Paul M. Aoki)
Date: Tue, 23 Nov 93 17:03:23 -0800

"Chris Pugmire" <[email-masked]> writes:
> Can someone advise me, I have had conflicting reports regarding 
> postgres having an SQL interface.  Does it?

no.  postgres uses postquel.

the reason you may have heard conflicting reports is that the 
commercialized postgres (available from Montage Software, Inc.) 
is an SQL system.  on the other hand, Montage is not free. :-)
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki

---

From: "Chris Pugmire" <[email-masked]>
Date: Wed, 24 Nov 1993 13:08:55 GMT+1200

Thanks for your help.

---

From: [email-masked]
Date: Tue, 23 Nov 1993 21:42:24 -0500 (EST)

> postgres having an SQL interface.  Does it?

No, it has a PostQUEL interface.....

--------------------------------------------------------------------------
Dan Turk     Computer Science & Information Systems     Andrews University
Berrien Springs, MI 49103         [email-masked]          (616) 471-3426
==========================================================================