Subject: postgres usesuper set to f

From: [email-masked]
Date: Thu, 29 Apr 93 10:27:35 -0700

The field usesuper in pg_user for postgres is set to false. 

Postgres is the only user, therefore I cannot have any other users. 

Any ideas how can I fix this or why it happened ?

Thanks

BTW for my previous problem on IPCs I solved it by running ipcclean. 
It seems to be a problem when you are running 4.0.1 and then you go 
to 4.1. 

[email-masked]

---

From: [email-masked] (Paul M. Aoki)
Date: Thu, 29 Apr 93 11:27:54 -0700

> Any ideas how can I fix this or why it happened ?

as previously mentioned on this list -- don't run the regression test 
as postgres, create a new user first.

you should be able to just do
	replace pg_user (usesuper="t"::bool)
		where pg_user.usename="postgres"
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki