Subject: Re: ?

From: [email-masked] (Chu Duong)
Date: Fri, 29 Apr 94 13:57:35 AEST

Newsgroups: vanoco.lists.postgres
Path: vanbig.van.oz.au!chud
From: [email-masked] (Chu Duong)
Subject: Name longer than 16
Organization: Vanoco Pty. Ltd. - Australia
Distribution: local
Date: 29 Apr 1994 03:57:28 GMT
Message-ID: <[email-masked]>
Sender: [email-masked] (Chu Duong)
Lines: 25

Hi,

I get this warning message from postgres 4.2 when creating a class:

   WARN:Apr 29 13:59:53:Name LastInterestDate was longer than 16

The name is exactly 16 chars long (unless I count them wrong).
Any ideas?

**********************************************************************
*+                     						    +*
*+	Chu Duong			Phone:	61-2-797699    	    +*
*+	Vanoco Pty. Ltd			FAX:	61-2-7168644	    +*
*+	Level 2,			email:	[email-masked]	    +*
*+	251 Liverpool Road,					    +*
*+	Ashfield, NSW, 2131   					    +*
*+	Australia.						    +*
*+								    +*
**********************************************************************
-- 

**********************************************************************

===============================================================================
    To add/remove yourself from the POSTGRES mailing list: send mail with 
    the subject line ADD or DEL to "[email-masked]"

    If this fails, send mail to "[email-masked]" and
    a human will deal with it.  DO NOT post to the "postgres" mailing list.
===============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 10 May 94 17:43:09 -0700

> The name is exactly 16 chars long (unless I count them wrong).

for some reason someone changed the way that code behaves to count
the ending \0.  i'm not clear on the reason why.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki