Subject: Date of the Next Release.

From: Khalil El-Hindi <[email-masked]>
Date: Wed, 3 Feb 93 12:07:59 -0800

Dear Postgres Developers,

When do you expect the next release of Postgres to appear?

Thanks.

Khalil

---

From: Marc Teitelbaum <[email-masked]>
Date: Wed, 03 Feb 93 14:06:29 PST

We were hoping for the first week in february (this year),
but it will either be end of the second week or the last week
depending on some features we may or may not put in (TBD).