Subject: Re: suitable for mission critical?

From: David Allan Finch - work <[email-masked]>
Date: Tue, 23 Aug 94 10:47:07 BST

Chris Maeda <[email-masked]> writes: 

|> There is much much more to accounting than what a relational database
|> provides.  Why would you want to throw away several months of your
|> life duplicating a <$1000 software package that you don't plan to
|> market?  It's crazy.

This may be true, (and infact I would not write such a peice of
software), but in some companies 1000 USD will not be spent, they
would rather spend 1-6 months writing the software which will
cost 3 to 6 times more.

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Larry Augustin)
Date: Tue, 23 Aug 94 08:31:53 PDT

>would rather spend 1-6 months writing the software which will

Please tell me where I can get this $1000 accounting system.

I'm using postgres for an accounting system right now.  I'd be happy
to spend only $1000 for a working accounting and inventory management
system accessible from multiple sites over the net.  I don't know of
any.

Larry