Subject: Re: no response from backend, exiting...

From: [email-masked] (Alfredo Sanchez)
Date: Fri, 14 Feb 92 16:23:43 -0800

in my previous message, regarding the problems i'm
having with the backend not responding, i forgot to 
mention that when i try querying from the monitor,
after my c program is aborted,
i receive sometimes a message like the following:

Go 
* \g

Query sent to backend is " "
NOTICE:Feb 14 18:15:02:I have been signalled by the postmaster.
 
NOTICE:Feb 14 18:15:02:Some backend process has died unexpectedly and possibly
 
NOTICE:Feb 14 18:15:02:corrupted shared memory.  The current transaction was
 
NOTICE:Feb 14 18:15:02:aborted, and I am going to exit.  Please resend the
 
NOTICE:Feb 14 18:15:02:last query. -- The postgres backend
 
Error: No response from the backend, exiting...
--------------

Thanks, again for any advise you can provide.

J Alfredo Sanchez H
-------------------
Hypertext Research Lab
Department of Computer Science
Texas A&M University

---

From: [email-masked] (Alfredo Sanchez)
Date: Sat, 15 Feb 92 14:38:48 -0800

George Hartzell <[email-masked]> writes:

>	Try the ipcclean (ipclean???) program that is in the postgres
>	distribution.

I did try that, but the problem still persists. Actually,
I also tried creating a new database, then doing the same
operations as before, and i got the same problematic
results.

Any other suggestions?

Thanks again,

J Alfredo Sanchez H
-------------------
Hypertext Research Lab