Subject: Problem with Listen

From: [email-masked] (GB Jazbutis)
Date: Fri, 21 Aug 92 09:41:27 -0700

Hi,

I am trying to run the libpq sample program no. 2  

First of all, when I create test1, test1a, and the rule r1, when
I do the append to test1, it blocks up (just sits there).

Also, when I try to do a listen relname, (and relname does exist),
I get the following error message:
          
		WARN: ... :listen: relation  doesn't exist

It doesn't even specify which relation.  This comes up also when I try
to run sample program 2 (with a workaround on the earlier mentioned problem).

Thanks in advance,

Gintas
[email-masked]

---

From: postarch (Postgres Mailing Archive)
Date: Fri, 21 Aug 92 10:52:04 PDT

> to run sample program 2 (with a workaround on the earlier mentioned problem).

There were a couple of problems with listen that are fixed and will out
in 4.0.1 (coming very soon to an anonymous ftp site near you).

Jeff Meredith
[email-masked]