Subject: Ultrix 4.3 patch for postgres 4.0.1 problems

From: [email-masked] (Zahid Ahmed)
Date: Wed, 3 Feb 93 15:43:26 -0800

Today we installed a patch for ultrix 4.3 that would fix
the problems that have already been described here with
postgres 4.0.1. Our systems people have confirmed that the
patch indeed fixes the problem with postgres 4.0.1.

Regarding the next release of postgres can we expect that the
problem of retrieving instances of a base class, and its derivatives
will be fixed?

Specifically, the querry:

	retrieve a from a in Base* \g

-Zahid Ahmed
619-534-5105
San Diego Supercomputer Center
Visualization Group

---

From: [email-masked] (Dave Cottingham)
Date: Thu, 4 Feb 93 07:37:05 -0800

>patch indeed fixes the problem with postgres 4.0.1.

How can I get my hands on this patch?

Thanks,
Dave Cottingham
[email-masked]

---

From: [email-masked] (Zahid Ahmed)
Date: Thu, 4 Feb 93 11:16:38 -0800

I believe your local DEC people can answer that question since they
were notified about the Ultrix problem for which they very recently
shipped a patch to us. 

-Zahid
SDSC
Vis Group
619/534/5105