Subject: Building pgperl with perl 5

From: [email-masked] (Sebastian Lillo N.)
Date: Mon, 16 Jan 95 11:40:26 CDT

I've been trying to do so, but the file "uperl.o" seems to be missing.
Is that I must make it with perl 3?

Thanks in advance.

********************************************************

Sebastian Lillo Navarro
S.I.S.A.
Antonio Varas #754
Santiago
Chile

Phone: 562-200-9550
Fax: 562-200-9559

e-mail: [email-masked]

********************************************************

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]".
   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================
              URL: http://s2k-ftp.CS.Berkeley.EDU:8000/postgres/

---

From: [email-masked] (Paul M. Aoki)
Date: Mon, 16 Jan 95 12:19:35 -0800

[email-masked] (Sebastian Lillo N.) writes:
> I've been trying to do so, but the file "uperl.o" seems to be
> missing.  Is that I must make it with perl 3?

pgperl works with perl 4 pl36.
--
  Paul M. Aoki          |  University of California at Berkeley
  [email-masked]  |  Dept. of EECS, Computer Science Division (#1776) 
                        |  Berkeley, CA 94720-1776