Subject: How to specify date befor 1970 in abstime?

From: [email-masked]
Date: Mon, 26 Apr 93 18:33:41 -0700

As we defined the birth field as the abstime type, we cannot enter the
date before 1970. Is there any solution to solve this problem?  Thanks.

------------
Alan S. H. Lam
Department of Information Engineering, CUHK, Hong Kong
E-mail: [email-masked] 
Tel: (852) 609 7975 Fax: (852) 603 5032

---

From: Jeff Meredith <[email-masked]>
Date: Sun, 02 May 93 08:44:18 -0700

> date before 1970. Is there any solution to solve this problem?  Thanks.

unfortunately the abstime adt only allows dates from Jan 1 00:00:00 1970 GMT
to some time in the year 2038.  if you want dates outside this range you
might consider designing your own date adt.

jeff meredith
[email-masked]