Subject: Basic Documentation

From: [email-masked] (Miguel A. Rozsas)
Date: Wed, 23 Mar 94 14:36:07 BSC

Hi,

	I am very new in postgres world.

	Can you help me pointing basic documentation and tutorials about postgres & monitor & postquel commands ?

	I have many questions, like "How I get the names of all classes in a database ?" or "How I can perform sofisticate numeric operations on fields of classes ?"

	Excuse for theses "stupid questions".

	thanks a lot,

---

From: [email-masked] (Paul M. Aoki)
Date: Wed, 23 Mar 94 15:36:47 -0800

[email-masked] (Miguel A. Rozsas) writes:
> 	I have many questions, like "How I get the names of all classes in a da
tabase ?" or "How I can perform sofisticate numeric operations on fields of cla
sses ?"

the version that was released for alpha test on friday contains
a user manual that gives a couple of pages of canned queries to
explore databases.  one of them is the one you mention.

in any release, the documentation is in
	.../doc
where ... is the location where you installed postgres.  look for
the user manual (manual.ps) and the reference manual (ref.ps) and 
print them out.

the answer to the second question is, postgres provides some simple
numeric types/operations and examples of how to write your own, custom-
written operations if those aren't sufficient.  nobody at ucb is in 
the business of supporting users or writing applications/extensions.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki