Subject: createuser question

From: John Peter Lee <[email-masked]>
Date: Tue, 29 Jun 1993 09:08:46 -0400 (EDT)

Hi -

	Haven't done this for a while. Can someone tell me what
	is going wrong here ? I'm running v4.0.1 on a SPARC station.

	sol% postmaster&
	[1] 20746
	sol% createuser dpinkney
	Enter the user's Postgres system id ---> dpinkney
	Is user "dpinkney" allowed to create databases (y/n) y
	Is user "dpinkney" allowed to add users? (y/n) n
	WARN:Jun 29 09:01:36:typeid_get_relid: Invalid type - oid = 357 
	/usr/postgres/bin/createuser: dpinkney was NOT added successfully
	sol% createuser davep
	Enter the user's Postgres system id ---> dpinkney
	Is user "davep" allowed to create databases (y/n) y
	Is user "davep" allowed to add users? (y/n) n
	WARN:Jun 29 09:03:52:typeid_get_relid: Invalid type - oid = 357 
	/usr/postgres/bin/createuser: davep was NOT added successfully

	I tried it a couple of different ways, but no success.

	Thanx.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
JP Lee                 Institute for Visualization and Perception Research	
[email-masked]                  University of Massachusetts at Lowell 
(508) 934-3384				1 University Ave. Lowell, MA 01854

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 29 Jun 93 08:13:37 -0700

> 	Enter the user's Postgres system id ---> dpinkney

it wants the uid (numeric id) here..
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki