Subject: Is 4.0.1 compatible with 4.1 ?

From: [email-masked]
Date: Fri, 2 Apr 93 07:49:13 -0800

The subject says it all. Do we have to do a data conversion or can we 
just use the existing data directory.

Thanks.

[email-masked]

---

From: [email-masked] (Paul M. Aoki)
Date: Fri, 02 Apr 93 09:01:29 -0800

> just use the existing data directory.

While the actual tuple format has not changed, there have been 
system catalog changes.  So the short answer is that they aren't
compatible and that you need to do conversion.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki