Subject: Re: Array type question???

From: Sunita Sarawagi <[email-masked]>
Date: Sat, 28 Aug 1993 19:40:57 -0700

This is a known bug in Postgres. You have one of two options ..

1. wait for the next release where this bug will be fixed.
2. look at file src/backend/utils/adt/arrayfuncs.c for a possible bug.

Sunita.

---

From: [email-masked] (Paul M. Aoki)
Date: Sat, 28 Aug 93 21:28:49 -0700

> 2. look at file src/backend/utils/adt/arrayfuncs.c for a possible bug.

or,

3. quote your constants, e.g., "{"1"}"

which also works..
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki