Subject: Re: Group By (fwd)

From: [email-masked] (Neil Parker)
Date: Thu, 15 Sep 1994 07:17:25 +0200 (GMT)

Hi again

In response to my question re a 'Group By' query,

Guy R. Thomas writes:
> From: "Guy R. Thomas" <[email-masked]>
> 
> You can do something like that,
> 
> retrieve ( average = int2ave{parts.Qty}, parts.supplier ) sort by  
> supplier
> 

I submitted a query like this via spog and it came back with:

FATAL: no response from backend: detected in dump_data

Is this a program bug ? ( I have PG v 4.2 running on Linux 1.0 )

Neil
-- 
Neil Parker                              Just       *
Computer Centre, University of Transkei      visiting   *   
Pvt Bag X1 Umtata . Tel (0471)-3022461         *     this
Email: [email-masked]                         *   Planet !

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Kai Petzke)
Date: Thu, 15 Sep 1994 11:36:25 +0200 (MET DST)

Hi,

> Is this a program bug ? ( I have PG v 4.2 running on Linux 1.0 )

Yes.  I can reproduce it under Linux.  I would appreciate, if
someone tested it under any of the other architectures, and
e-mailed me about the results.  It helps with debugging, if
I know, whether something is Linux-specific, or not.

Kai