Subject: Re: Removing Duplicate Records

From: Your Friendly Neighborhood Jewqueer <[email-masked]>
Date: Tue, 9 Nov 1993 15:54:41 -0800

To retrieve duplicated social security numbers :
	retrieve unique (p1.ssn) from p1, p2 in PATRON
		where p1.ssn = p2.ssn
		and p1.oid != p2.oid

avi

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 09 Nov 93 16:14:35 -0800

> 	retrieve unique (p1.ssn) from p1, p2 in PATRON

oh.  yeah.  boy, do i feel like a dork :-)  thanks, avi.

(just goes to show, don't start on a tirade unless you've thought
about it a while.. i get fixated on certain things :-)  like aggs.)
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki