Subject: Re: probs with pre-installed pg 4.1

From: [email-masked] (Alfredo Sanchez)
Date: Wed, 26 May 93 21:19:21 -0700

Regarding my previous posting on probs found with
pre-installed pg 4.1, I did find that someone had had
the user creation problem previously, and fixed it
accordingly. Sorry about that.

I rebuilt my databases and tested my existing programs with 
the new postgres version and everything seems to work fine.

what kind of probs should I expect to occur due to the message
I got when doing the regression tests?

> WARN:May 26 21:43:17:Load of file /home2/postgres/src/regress/regress/obj/../obj/regress.o failed: link failed!

Should I build the system instead?

Thanx again,

J Alfredo Sanchez H
-------------------
Hypermedia Research Lab
Texas A&M University

---

From: [email-masked] (Paul M. Aoki)
Date: Wed, 26 May 93 23:42:58 -0700

> > WARN:May 26 21:43:17:Load of file /home2/postgres/src/regress/regress/obj/.
./obj/regress.o failed: link failed!

i'll be quite honest.  we get that error on sparcs, too.  why it didn't
make it into the 4.1 release notes, i'll never know.

the only place i've ever seen the sparc dynamic loader fail like that
is in the test.  go figure.  (it's actually trying to reload something
that it already successfully loaded.)

but, anyway.  that's on the list of things to fix..
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki