Subject: Inversion-file and Pg_class

From: [email-masked] (Eric de Jonge)
Date: Mon, 7 Mar 1994 11:46:48 +0100 (MET)

To all postgres-users,

1. I've create a inversion-file "x" in a database "testdb".

2. Removed the inversion-file with the command: "prm -Dtestdb /x"

In the MONITOR something strange happens:

* retrieve (pg_class.all)\g

Query sent to backend is "retrieve (pg_class.all)"
Error: Cannot Allocate space.

==> QUESTION: WHAT'S THE PROBLEM?

[Posgres version 4.1, ULTRIX 4.2]

Thanks, Eric

---

From: [email-masked] (Paul M. Aoki)
Date: Mon, 07 Mar 94 09:57:30 -0800

> Error: Cannot Allocate space.

this should be fixed in the next release.

(direct any mail re: release status to [email-masked])
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki