Subject: script

From: [email-masked] (super dave?)
Date: Wed, 25 Aug 1993 09:43:48 -0500 (EDT)

I need to create a class with a rather large number of attributes, and would
like a script to do this for me, because the class will probably change. How
do I go about doing this (an example would be nice).

---

From: [email-masked] (Paul M. Aoki)
Date: Wed, 25 Aug 93 10:17:03 -0700

> do I go about doing this (an example would be nice).

look in the manual under "create" and "addattr" as well as under 
"PQexec" (under "libpq").

note that there is no way to remove attributes (safely) without 
(essentially) doing a reload of the data, though you can rename
attributes using "rename".
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki