Subject: Help with views

From: Jason Wilson <[email-masked]>
Date: Tue, 25 Feb 92 18:08:27 -0800

I have created a view called schema
How can I remove and or modify the view.

Thanks for any help.

---

From: postarch (Postgres Mailing Archive)
Date: Tue, 03 Mar 92 10:57:40 PST

> How can I remove and or modify the view.

remove:

	remove view schema

I'm not sure what you mean by modify.  You can append/delete/replace tuples
to views in the same way as relations.  If you want to change the attributes
you must define another view. (i.e. addattr (foo = bar) to schema doesn't
work.

Jeff