Subject: Miro

From: [email-masked] (David Rich)
Date: Fri, 24 Sep 93 16:08:31 EDT

I'm not sure if this question is out of bounds for this mailing list,
but;  are there any users of Miro out there?

We are considering buying a license and would love to hear from
somebody that already has one. 

		-- David

---

From: [email-masked] (Lou D. Langholtz)
Date: Fri, 24 Sep 1993 15:29:23 +22306256 (MDT)

> . . . 

Me to. Thanks!
-- 
Lou