Subject: PG System tables

From: David Allan Finch <[email-masked]>
Date: Sun, 1 Aug 93 21:13:08 BST

Hi,

	In PG they seam to be not documention anywhere
	could some spiffing chap tell *one* where to
	look for the System Tables. I know there is a
	'pg_users' table because the Users Guide mensions
	it. What are the others please?
	
Thanks 

--
    /		Sarum Wizard
 /\|/\		All Hail Discordia
 | K |		[email-masked]
 \___/		[email-masked]

---

From: [email-masked] (Paul M. Aoki)
Date: Sun, 01 Aug 93 17:38:02 -0700

> 	it. What are the others please?

retrieve (pg_class.relname) where 
	pg_class.relname ~ "pg_" and pg_class.relkind = 'r'\g
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki