Subject: error in pg_attribute table

From: Peter van Oosterom <[email-masked]>
Date: Thu, 18 Jun 92 15:53:24 MET DST

Dear Postgres group,

There is an error in the pg_attribute table for one of the attributes
of the relation with oid 71 (pg_type): this attribute should be called
typreceive instead of typrecieve (as stated in the pg_attribute table).

Kind regards, Peter van Oosterom.

---

From: postarch (Postgres Mailing Archive)
Date: Thu, 18 Jun 92 14:03:02 PDT

> typreceive instead of typrecieve (as stated in the pg_attribute table).

Thanks, the typo was fixed a while back...

Jeff Meredith
[email-masked]