Subject: Postgres on Solaris2.3

From: [email-masked] (Naveed Qazi)
Date: Wed, 7 Sep 94 11:15:42 PDT

Hi

Can anyone tell me the location of a good Solaris 2.3 port of Postgres?

The one I uploaded some time ago did not compile cleanly at all and after the 
compile, initdb failed.

Thanks

Naveed Qazi
Fremont CA.

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Wed, 07 Sep 94 19:43:23 -0700

> The one I uploaded some time ago did not compile cleanly at all and after the 

where did you "upload" it from?

the one in 
	s2k-ftp.CS.Berkeley.EDU:/pub/postgres/postgres-v4r2/SOLARIS-2.3
should work if you build it with the SunPro compiler or the version of
gcc-2.5.8 provided.  it WILL NOT work with gcc-2.6.0 or unmodified 
versions of gcc.
--
  Paul M. Aoki          |  University of California at Berkeley
  [email-masked]  |  Dept. of EECS, Computer Science Division (#1776) 
                        |  Berkeley, CA 94720-1776