Subject: sun problem

From: Carole Goble <[email-masked]>
Date: Fri, 12 Mar 93 05:31:14 -0800

Is there anyone out there who has the following scenario who I can talk
to off-line about why Postgres processes spontaneously die.

Sun cluster: postmaster running on a sparc 2 with 32Mb memory
clients are a mixture of elcs, slcs and sparc 1
SUNOS 4.1.3
Postgres version 4.1
4 people using postgres simultaneously
Oracle running on the same server but not heavily used

in dispair
Carole Goble
University of Manchester 
UK

---

From: David Randolph Conrad <[email-masked]>
Date: Sat, 13 Mar 93 08:49:54 +0900

>to off-line about why Postgres processes spontaneously die.

Not off-line please... I've been having the same problems with as few
as 2 processes talking to postgres at the same time.

>Oracle running on the same server but not heavily used

Same configuration except without Oracle...

Thanks,
-drc