Subject: Length of an Attributes Name

From: [email-masked] (vivek Shipuri)
Date: Tue, 9 Nov 1993 14:44:39 -0500 (EST)

I understand that the the length of an Attribute Name can be at most
16 characters. For example :-

----------------------monitor--------------------------------

* create test(This_is_a_test_on=text) \g

Query sent to backend is "create test(This_is_a_test_on=text) "
WARN:Nov  9 14:39:50:Name This_is_a_test_on was longer than 16

---------------------monitor---------------------------------

Is there any way to increase this limitation??

Vivek
Email : [email-masked]

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 09 Nov 93 12:03:14 -0800

[email-masked] (vivek Shipuri) writes:
> 16 characters.

(1) fix about 1000 lines of code (literally)
(2) buy a copy of montage
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki