Subject: Porting & the dynamic loader

From: "Michael Carroll" <[email-masked]>
Date: Tue, 11 Feb 92 11:28:37 -0800

With regard to the dynamic loader, would someone also please
clarify whether it's needed by both the client and the server?
Thanks.
--
Michael Carroll
Research Libraries Group

To:  [email-masked]

---

From: postarch (Postgres Mailing Archive)
Date: Sun, 16 Feb 92 20:54:24 PST

> clarify whether it's needed by both the client and the server?

Postgres has a "process per user" architecture so there really isn't
a server, but to answer your question dynamic loading is done only in 
the backend process (not in the front-end / client).

Jeff Meredith
[email-masked]