Subject: hp-ux FATAL ERROR

From: "/S=lutz/OU=(a)H8TH0020.hoechst.com/"@central.HOECHST-AG.dbp.de
Date: Tue, 23 Aug 1994 14:33:49 +0200

After installing the appropriate patches, the installation
works perfect, it seemed to be so ?!

But, that's the end of then runtest:

----------------------------------------------------------
Query sent to backend is "define index bt_txt_index on bt_txt_heap using btree (
seqno text_ops) "
DEFINE
Go
*
Query sent to backend is "define index bt_f8_index on bt_f8_heap using btree (se
qno float8_ops) "
FATAL: no response from backend: detected in PQexec

Go
*
Query sent to backend is " define index onek2_u1_prtl on onek2 using btree(uniqu
e1 int4_ops)    where onek2.unique1 < 20 or onek2.unique1 > 980 "
FATAL: no response from backend: detected in PQexec

Go
*
Query sent to backend is "define index onek2_u2_prtl on onek2 using btree(unique
2 int4_ops)     where onek2.stringu1 < "B" "
the creation script has an error
RESULTS OF REGRESSION ARE SAVED IN obj/regress.out
----------------------------------------------------------

is there some help available ?

PS: the last address is probably the easier one to use,
	please make no direct reply.

thanks

-- 

Best wishes -- Lutz

Mail  : Lutz Harnisch, 
	Clinical Research
	Hoechst AG
	D-65926 Frankfurt/Main, Germany
Voice : ++49-69-30516481  08:00 - 19:00 GMT+1
Privat: ++49-69-1310702
FAX   : ++49-69-30516433
X400  : /S=lutz/OU=#l#a#r#H8TH0010.hoechst.com/O=central \
	/ADMD=dbp/PRMD=hoechst-ag/C=de
Internet: "/S=lutz/OU=(a)H8TH0010.hoechst.com/"@central.hoechst-ag.d400.de
or
Internet: [email-masked]

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Thu, 25 Aug 94 16:54:40 -0700

> FATAL: no response from backend: detected in PQexec

it dumped core in $PGDATA/base/regression/core.  have fun with xdb..
--
  Paul M. Aoki          |  University of California at Berkeley
  [email-masked]  |  Dept. of EECS, Computer Science Division (#1776) 
                        |  Berkeley, CA 94720-1776