Subject: Perl postgres interface?

From: "Jim Searle" <[email-masked]>
Date: Sun, 23 Oct 1994 12:35:42 -0700

Hi,

Anybody have or working on a Perl interface to postgres?  Preferably
for Perl5.

Thanks,

jim

-- 
| Jim Searle   [email-masked]  602-752-2732      |
| Motorola MIMS VLSI Technolgy Center                  __ O   |
| 4625 South Ash Ave. Suite 12, Tempe Arizona 85282  _ \ <_   |
|___________________________________________________( )/ ( )__|
|                                                             |
| "Can I count on you if things get ugly?"                    |
|              - George to Jerry in "The Chinese Restaurant"  |
|_____________________________________________________________|

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Sun, 23 Oct 94 14:44:05 -0700

> Anybody have or working on a Perl interface to postgres?  Preferably

there's pgperl in src/contrib in the distribution, but that's for
perl 4.036.
--
  Paul M. Aoki          |  University of California at Berkeley
  [email-masked]  |  Dept. of EECS, Computer Science Division (#1776) 
                        |  Berkeley, CA 94720-1776