Subject: Installation on Solaris 2.3 : Doubt

From: [email-masked] (Raghavan Chakraavarti 341-8523)
Date: Fri, 13 Jan 1995 14:02:04 +0600

Hi,
   I am in the process of installing Postgres 4.2 on Solaris 2.3.
   I found the file postgres-v4r2-with-gcc.tar.Z. But we already have
    gcc 2.6. 
    So what should I do now ?
     My guess is that I use our gcc 2.6 during installation and delete 
    gcc 2.5.8 if possible. 
    
Thanx Raghavan Chakravrti.

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]".
   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================
              URL: http://s2k-ftp.CS.Berkeley.EDU:8000/postgres/

---

From: [email-masked] (Paul M. Aoki)
Date: Fri, 13 Jan 95 13:54:25 -0800

>     So what should I do now ?

it depends.  if you have 2.6.x (x > 0) then you can just use that.
2.6.0 doesn't work, though.
--
  Paul M. Aoki          |  University of California at Berkeley
  [email-masked]  |  Dept. of EECS, Computer Science Division (#1776) 
                        |  Berkeley, CA 94720-1776

---

From: Anne POSSOZ <[email-masked]>
Date: Mon, 16 Jan 1995 10:35:57 +0100

> Thanx Raghavan Chakravrti.

But why take it the hard way and try to compile it when there is the file

s2k-ftp.CS.Berkeley.EDU:/pub/postgres/postgres-v4r2/SOLARIS-2.3/postgres-v4r2-w
ith-gcc.tar.Z

where everything is already compiled?

At least this is what I did easely.

                    Anne Possoz
                    Service Informatique Central
                    Ecole Polytechnique Federale de Lausanne
                    1015 Lausanne (Switzerland)
                    E-Mail : [email-masked]
                    Tel : (41/21) 693.22.49
                    Fax : (41/21) 693.22.20