Subject: POSTGRES-C-Lisp-Prolog

From: Munib A Qutaishat <[email-masked]>
Date: Tue, 5 May 92 19:10:23 -0700

Hi,
'Is it possible to call a C function within postgres which calls another 
Lisp or Prolog function.'
The application  target is an Expert database system 

Thank you.

Munib A. Q.
Univ. of Wales , College of Cardiff
COMMA  dept.

---

From: postarch (Postgres Mailing Archive)
Date: Thu, 07 May 92 17:08:02 PDT

> The application  target is an Expert database system 

I don't really know for sure.  It isn't supported.

Assuming you could dynamically load a lisp object file (about which I'm also
uncertain) your c function would have to handle the function call protocol.

Jeff Meredith
[email-masked]