Subject: Estimate of Solaris port date?

From: [email-masked] (Leif Neve)
Date: Tue, 21 Jun 1994 16:55:30 +0500

Are we seeing any light at the end of the tunnel on the
"official" Solaris  2.3 port? Would anyone care to offer
a rough estimate (using a granularity of, say, months) as
to when it will be complete?

Thanks,
Leif Neve

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Tue, 21 Jun 94 15:06:44 -0700

> to when it will be complete?

i finally got a single codebase passing regression on
	hpux 9.03
	osf/1 2.0
	solaris 2.3 (with frank delahoyde's hacked gcc)
as well as all of the things it was working on before.  (there were 
both compiler and software license/version problems on all of those 
platforms, and to be frank i haven't exactly been spending full time 
on it..)

so as soon as it seems to pass my feeble multiuser tests i'll be done.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki