Subject: SQL

From: [email-masked] (Christoph Kukulies)
Date: Fri, 20 Mar 92 09:01:00 -0800

Could anyone explain why postgres does not supply SQL facility?
--Chris

---

From: postarch (Postgres Mailing Archive)
Date: Mon, 30 Mar 92 11:27:56 PST

> Could anyone explain why postgres does not supply SQL facility?

As joseash put it (in my words) there isn't a lot of research interest
there, and to support the complete SQL spec would be a real pain in the b*tt
(correlated sub-queries give me nightmares).

Jeff Meredith
[email-masked]