Subject: time-interval

From: Munib A Qutaishat <[email-masked]>
Date: Thu, 3 Sep 92 10:01:49 -0700

TYPE tinterval:

How can I append instances of type tinterval to a relation ?

e.g.
I have created a relation testint :

create testint (tint=tinterval)

I want to append instances of tint and POSTRGRES does not permit it. I am trying something like:

append testint (tint=["Jan 1 1991", "Jan 11 1991"])

I would like to know which is the right query. 

Thanks.

---

From: <[email-masked]>
Date: Thu, 03 Sep 92 10:24:33 PDT

> append testint (tint=["Jan 1 1991", "Jan 11 1991"])

should be

    append testint (tint="[Jan 1 1991, Jan 11 1991]")

					mike