Subject: porting postgres

From: [email-masked]
Date: Wed, 19 Jan 94 07:17:07 +0100

Hi !

Can anybody tell me what's necessary to port postgres (version 4.0) to a new
operating system. Where do I have to start, are there Makefiles,etc.
Any hints appreciated.

	Regards
		Werner Kuehnert

/~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~\
|	E-Mail : [email-masked]          |
|	Tel.   : 0043-222-60171-5205                     |
|	FAX    : 0043-222-60171-5202                     |
|~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~|
|              Make a nice day :-)                       |
\_______________________________________________________/

---

From: [email-masked]
Date: Wed, 19 Jan 94 17:45:33 -0500

> Can anybody tell me what's necessary to port postgres (version 4.0)
> to a new operating system.

A serious case of masochism.
---
 Robert Withrow, Tel: +1 617 598 4480, Fax: +1 617 598 4430, Net: [email-masked]
 R.W. Withrow Associates, 21 Railroad Ave, Swampscott MA 01907-1821 USA