Subject: LIBPQ tutorial missing

From: [email-masked] (Alfredo Sanchez)
Date: Fri, 15 Nov 91 11:57:15 -0800

In the .../doc/tutorials/table_of_contents.doc i ftp'ed
there is an entry:

	II.6  Using LIBPQ...................................advanced/libpq.me

but my ../doc/tutorials/advanced directory contains only 

-r--r--r--  1 postgres     8906 Aug 18 04:28 adt.me
-r--r--r--  1 postgres     4295 Aug 18 04:28 array.me
-r--r--r--  1 postgres     3154 Aug 18 04:28 define_i.me

Does that libpq.me file exist anywhere?

Thanks in advance,

J. Alfredo Sanchez
Hypertext Research Lab
Texas A&M University

---

From: postarch (Postgres Mailing Archive)
Date: Fri, 15 Nov 91 21:02:44 PST

> Does that libpq.me file exist anywhere?

As far as i can tell the table of contents is wrong.  The RCS tree we keep
doesn't have this file and therefore it doesn't exist as part of our release.
The only documentation for libpq that I know about is in the reference manual.

Jeff Meredith
[email-masked]