Subject: Joins

From: "Eduardo Alessio" <[email-masked]>
Date: Sat, 25 Apr 92 18:19:05 -0700

Hi:

	I'd like to know what algorithm is being used to 
compute JOINS?

	thanks.

	Eduardo Alessio
	Computer Science Dept.
	Columbia University

---

From: postarch (Postgres Mailing Archive)
Date: Mon, 27 Apr 92 14:53:34 PDT

> 	I'd like to know what algorithm is being used to 

nestloop, mergejoin, or hashjoin depending on what the planner
thinks is best.

Jeff Meredith
[email-masked]