Subject: Error Message

From: quan liu <[email-masked]>
Date: Thu, 3 Mar 1994 16:06:06 -0500

I have the following message:

    WARN:Mar  3 16:02:50:heap_openr on keywords failed

   Would anyone there give me a handle?

   Thanks a lot!

  Quan Liu

---

From: [email-masked] (Paul M. Aoki)
Date: Thu, 03 Mar 94 13:34:23 -0800

>     WARN:Mar  3 16:02:50:heap_openr on keywords failed

this usually means the table "keywords" doesn't exist.

do
	retrieve (pg_class.all) where pg_class.relname="keywords"
if you don't get any data back, then "keywords" in fact does not
exist.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki