Subject: New Linux diff's ?

From: "David A. Vohwinkel" <[email-masked]>
Date: Fri, 8 Jul 1994 08:59:46 -0400 (EDT)

Hi,
	Has anyone created new diff's against the new v4r2 release,
for Linux? And if so can they upload them to s2k?

	Thanks

	 -Dave-
-- 
  David A Vohwinkel        
Unix Consulting   ^ ^     [email-masked]
  & Operations    0 0    @ The State University of New York at Buffalo   
--------------oOO-(_)-OOo----------------------------------------------------
                  \-/

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Fri, 08 Jul 94 15:12:29 -0700

> for Linux? And if so can they upload them to s2k?

i finished sucking kai's linux stuff off of lysator into
	ftp://s2k-ftp.cs.berkeley.edu/pub/postgres/unofficial-ports/linux
it includes a gzip'ed diff file.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720-1776      |  ...!uunet!ucbvax!aoki

---

From: [email-masked] (Kai Petzke)
Date: Sat, 9 Jul 1994 00:52:13 +0200 (MET DST)

> for Linux? And if so can they upload them to s2k?

It is not only a diff this time, but a complete distribution.  You
can pick either source or binary, and you can pick the documentation
in your favourite format (ASCII, Postscript or *roff/TeX source) as
well.  A "postgres for newbie's" tar file is also available, split
into two pieces, so that they fit on floppy disks.  It holds a
binary distribution, the most important documentation, a preloaded
database with the Linux Software Map and the pgbrowse graphical
browser.  I hope, that this "plug and play" module will increase the
interest in postgres of the linux "community".

Everything is available on:

	marie.physik.tu-berlin.de:/pub/linux/postgres
	ftp.lysator.liu.se:/pub/linux/postgres

The first site has its well-known problems (slow outside Berlin,
awfully slow outside Germany), while ftp.lysator.liu.se has
reasonable connections.  lysator is a computer club in Linkoping,
Sweden.  Thanks go to Lars Aronsson ([email-masked]) for
setting up this site as a mirror of marie.

I would appreciate, if someone could copy or even mirror the stuff
from lysator to [email-masked].

In a few days, if I do not get error reports about the packages
mentioned above, I will ask the admins of tsx-11 and sunsite to
mirror the lysator site, and then write an announce to c.o.l.a.

I want to promote postgres in the freeware world.  Berkeley is
abondaning the research project, but that shouldn't be the end.
Paul Aoki said here:

    after a week or so the master source tree (with RCS logs) will get
    dumped into a tar file as well, at which point anyone can feel free to
    declare ownership, if they like.

If I ever manage to download that file, I will do so and "declare
ownership".  I will release the code back to the public, this time
under the GPL, which allows a wider use than the current Copyright
of Postgres.

A fast, reliable DBMS is definitely missing in the freeware world.
I hope, that enough people find together, which continue working
on postgres.  If *you* think you could help, join the mailing list:

	[email-masked]

by sending mail to:

	[email-masked]

Thanks go to Guy R. Thomas ([email-masked]) for setting up
the list.

Kai

---

From: "Michael Graff" <[email-masked]>
Date: Fri, 08 Jul 1994 21:00:46 -0500

>it includes a gzip'ed diff file.

I also have this running under NetBSD-0.9C (current) if anyone is interested.

--Michael

--
Michael Graff                 <[email-masked]>
1304 Florida #3               (515) 296-2735
Ames, IA  50014           PGP key on a server near YOU!