Subject: Re: postgres for NeXTSTEP ?Postgres on Sun-3s?

From: Robert Marti <[email-masked]>
Date: Wed, 6 Oct 1993 11:52:28 +0100

In message <[email-masked]>, Ralf E. Stranzenbach asked:
> what's the current state of postgres for NeXTSTEP computers ?

While we're at it, I'd like to ask in a similar vein:  Has anyone out
there managed to get Postgres 4.1 running on Sun-3 / SunOs 4.1.x ?
(Sun-3's are not supported by UCB anymore, for very valid reasons.)

Thanks for any pointers ...

---

From: David Allan Finch <[email-masked]>
Date: Fri, 8 Oct 93 00:16:31 BST

In your message from [Wed, 6 Oct 1993 11:52:28 +0100] you wrote:
 |> While we're at it, I'd like to ask in a similar vein:  Has anyone out
 |> there managed to get Postgres 4.1 running on Sun-3 / SunOs 4.1.x ?
 |> (Sun-3's are not supported by UCB anymore, for very valid reasons.)

I would also be interested - may help to port it if there is
interest. Would prefer to work on V4.2 rather than just get
V4.1 to work and have to start again when its released.

--
    /		Sarum Wizard
 /\|/\		All Hail Discordia
 | K |		[email-masked]
 \___/		[email-masked]