Subject: define function

From: ramesh <[email-masked]>
Date: Tue, 3 Mar 92 15:13:19 -0800

Hi Postgres users,
                 I have a problem while using a user defined function. When I w
rite function high_pay as given in manaual, I get
WARN : no zero argument postquel function
and When I run the function large_pay, I get
NOTICE : RelationBuildDesc (relationname int4) non existent
WARN   : heapopener on int4 failed.

       I tried using the syntax given in Comm magz of ACM, but that doesn't
seem to work too. Can anyone write the exact syntax for user defined function
on the network.

Thanks in advance,
Ramesh Shetty.

---

From: postarch (Postgres Mailing Archive)
Date: Thu, 05 Mar 92 10:28:31 PST

you write:

>I have a problem while using a user defined function. When I
>write function high_pay as given in manaual, I get

Support for postquel functions isn't very complete.  See the video and
demo queries for examples of supported functionality.

Jeff Meredith
[email-masked]