Subject: postgres on NeXt.

From: [email-masked] (Paul Yaron)
Date: Tue, 21 Jul 92 04:40:21 -0700

Just added a NEXT machine to my home hardware collection and wanted to know if any one has tried porting postgres to the NEXT.

---

From: postarch (Postgres Mailing Archive)
Date: Tue, 21 Jul 92 09:35:15 PDT

you write:
> Just added a NEXT machine to my home hardware collection and wanted to know i
 +f any one has tried porting postgres to the NEXT.

As far as I know (and please correct me if I am wrong) only the front-end
(libpq) has been ported to a NEXT.  The big stumbling block there is that
you don't have System V shared memory support.

Jeff Meredith
[email-masked]