Subject: commit

From: [email-masked] (Srinagesh Battula)
Date: Fri, 20 Aug 93 13:11:28 -0700

Hi,
	In LIBPQ, I can commit a particular transaction
	by 
		PQexec ( "end" );
	or
		PQexec ( "abort" ); 
	to rollback the transaction.

	Is there a way to commit a bunch of transactions with
	a single libpq call.

	In Oracle CLI, I use "ocom call" to commit the transactions.
	Is there a call in LIBPQ to do the same job.

	Any ideas..

	Thanks in advance,

	Bye

	Srinagesh

---

From: [email-masked] (Paul M. Aoki)
Date: Fri, 20 Aug 93 19:38:34 -0700

> 	Is there a way to commit a bunch of transactions with

no.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki