Subject: Linking User Defined Function

From: [email-masked] (Siu Wah Lau)
Date: Wed, 23 Jun 93 13:11:15 -0700

Hi Everyone,

I have to define postquel function in C that has to be
linked with the HDF library.
>From previous response,
only one object file can be specified in the
function definition.

Could someone tell me how to link the C function with
library other than the backend postgres library?

Thank you.

Clarence

---

From: <[email-masked]>
Date: Wed, 23 Jun 93 13:45:57 -0700

> library other than the backend postgres library?
	
link everything into a single .o file like this:

	ld -r your_obj.o the_libary.a -o new_obj.o

- Andrew