Subject: OID's

From: [email-masked]
Date: Tue, 5 May 92 11:22:53 -0700

Dear Postgres Group,

last time, I asked how to get the oid from last appended object in an
programming environment.

You told me, that retrieving it is the only way. As this slow the processing
time down, do you know (or expect) a date for fixing this "problem" or
a suggestion of a workaround?

Thanks in advance,
  Uwe Jasnoch

---

From: postarch (Postgres Mailing Archive)
Date: Tue, 05 May 92 22:35:14 PDT

> a suggestion of a workaround?

I just made the change today, it won't appear until version 4 (unless you
are absolutely dying for it).

Jeff