Subject: Solaris2.x

From: Drunkard Terry<[email-masked]>
Date: Mon, 06 Jun 1994 23:59:32 +0900

Hi folks.

I want to make postgre-v4r1 work on SS10 running Solaris2.x .
Anyone did it? 

I wanna information about this. 

Thanx.

---
:  Drunkard Terry <[email-masked]>
:  Graduate School of Information Science
:  Nara Institute of Science and Technology, JAPAN

==============================================================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]"

   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
==============================================================================

---

From: [email-masked] (Paul M. Aoki)
Date: Thu, 09 Jun 94 15:01:26 -0700

> I wanna information about this. 

there's a patchfile for postgres 4.2beta and solaris 2.3 in
	ftp://s2k-ftp.CS.Berkeley.EDU/pub/postgres/unofficial-ports/solaris
some people have reported problems but rather than try to look into
them an effort is instead being made to "officialize" the port (i.e.,
integrate it with the final source tree).  watch this space.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki