Subject: different ports under same user postgres

From: [email-masked] (Banco de Dados Ambiental)
Date: Tue, 30 Jul 91 12:46:51 -0700

We need to have postgres running on DEC3100 and SUN platforms
in the same net. There is already a user postgres created at installation for SU
   N (port=sparc). We'd like to have another port (ultrix4) for postgres under t
   he same user.
        Is there any particular care to be taken before entering the
Make Install part of the installation procedure for postgres v2r1??
        We would be very pleased receiving someone's help.

---

From: [email-masked] (Mike Olson)
Date: Tue, 30 Jul 91 13:00:00 PDT

there's no difficulty mixing ports, so long as each has a separate
POSTGRESHOME.  it's done here all the time.

					mike olson
					postgres research group
					uc berkeley
					[email-masked]