Subject: any news on Ultrix V4.3 ?

From: John Peter Lee <[email-masked]>
Date: Mon, 25 Jan 1993 13:39:51 -0500 (EST)

Hi -

	I was wondering as to the status (if any) of Postgres 4.0.1's
	ability to function with Ultrix 4.3. Has the problem been
	identified, resolved, given up ? How about Postgres 4.1's
	ability.

	thanx.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
JP Lee                 Institute for Visualization and Perception Research	

		   |||||||||||||||||||||||||||||
		   |||||||||||||||||||||||||||||
		   |||||||||||||||||||||||||||||
		   |||||||||||||||||||||||||||||
		   |||||||||||||||||||||||||||||
		   |||||||||||||||||||||||||||||
		   |||||||||||||||||////||||||||
		   |||||||||||||||||////||||||||
		   |||||||||||||||||////||||||||
		   |||||||||||||||||||||||||||||
		   |||||||||||||||||||||||||||||
		   |||||||||||||||||||||||||||||

[email-masked]                  University of Massachusetts at Lowell 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: [email-masked] (Dean Anderson)
Date: Mon, 25 Jan 93 14:08:02 EST

FYI, more than 3 or 4 lines in a .signature is a tad much.

			--Dean

Dean Anderson                   [email-masked]  | Support the League for 
KSR Computing Facilities                      | Programming Freedom! Email
Kendall Square Research                       | [email-masked] for info.

---

From: <[email-masked]>
Date: Mon, 25 Jan 93 11:11:57 PST

> 	identified, resolved, given up ? How about Postgres 4.1's

there's a bug in the ultrix 4.3 kernel that causes the system to hang
when a program compiled with -N (to permit dynamic loading of user code)
does a shmat().  dec has been supplied with a four-line program that
reproduces the problem.  we have no word yet on a fix.

					mike