Subject: transitive closure

From: Dave Scott <[email-masked]>
Date: Thu, 24 Mar 1994 14:08:16 GMT

Dear Postgresers, 
		does Postgres 4.1 not support the transitive closure
command "*" as suggested on page 6 of the "Postgres Data Model" ? 
If not, is it supported in the new version?

---

From: [email-masked] (Paul M. Aoki)
Date: Thu, 24 Mar 94 10:44:10 -0800

> If not, is it supported in the new version?

support for "retrieve *" etc. was added around 1990 by an MSc student 
but was not stable enough to be released.  that's my guess, anyway; 
we still have his code in the RCS logs but it's not plugged into the 
rest of the system.  you are more than welcome to the code (two files)
if you feel up to integrating it.
--
  Paul M. Aoki  |  CS Div., Dept. of EECS, UCB  |  [email-masked]
                |  Berkeley, CA 94720           |  ...!uunet!ucbvax!aoki