Subject: PG 10 build on AIX 7.1

From: "Abraham, Danny" <[email-masked]>
Date: Thu, 1 Nov 2018 17:38:03 +0000

Hi,

My PG 10.4 build cores on AIX 7.1.

Is there a way that I can compare my binaries (/bin +  /lib)  with the ones on "hornet"?

Thanks a lot

Danny

---

From: Noah Misch <[email-masked]>
Date: Sat, 3 Nov 2018 12:33:44 -0700

> Is there a way that I can compare my binaries (/bin +  /lib)  with the ones on "hornet"?

The machine does offer accounts; the qualifications and application form are
available at https://cfarm.tetaneutral.net/users/new/.

The #1 cause of bad AIX binaries is using an incompatible xlc version.  Use gcc.
If that doesn't fix it, please mail [email-masked] with the results
of "make -k check-world" and the stack trace from your core dump.