Subject: Unable to register machine on buildfarm

From: "cathryn" <[email-masked]>
Date: Tue, 2 Mar 2021 14:02:25 +0800

Dear BuildFarm Admin:
I am trying to register my machine on buildfarm but encounter "An error occurred while reading CGI reply (no response received)" after submitting the request. Could you pls have a look of this issue? Thanks in advance.

Below is my machine info:
      Operating Systemphoton
   OS Version   4.0 
   Compiler   gcc 
   Compiler Version   10.2.0 
   Architecture   x86_64 
   Your name   zerica 
   Your email address   [email-masked]

---

From: Stephen Frost <[email-masked]>
Date: Tue, 2 Mar 2021 10:20:15 -0500

Greetings,

> I am trying to register my machine on buildfarm but encounter "An error occurred while reading CGI reply (no response received)" after submitting the request. Could you pls have a look of this issu…

Please give it another shot, it should be working now.

Thanks,

Stephen