Subject: Non-ICU buildfarm members, please use --without-icu

From: Jeff Davis <[email-masked]>
Date: Mon, 27 Feb 2023 18:15:55 -0800

I plan to change the default build to use ICU (see patch 0001):

https://www.postgresql.org/message-id/[email-masked]

For those buildfarm members which do not want to build with ICU, please
specify:

  --without-icu

or builds will start breaking when I check that in.

Regards,
	Jeff Davis

---

From: Michael Paquier <[email-masked]>
Date: Tue, 28 Feb 2023 18:01:18 +0900

> or builds will start breaking when I check that in.

Okay.  Switch added for hachi, gokiburi and batta.  I'll update
tanager in a couple of hours.
--
Michael

---

From: Julien Rouhaud <[email-masked]>
Date: Fri, 3 Mar 2023 21:39:46 +0800

> tanager in a couple of hours.

Switch added for lapwing.

---

From: Jeff Davis <[email-masked]>
Date: Mon, 17 Apr 2023 11:00:15 -0700

> or builds will start breaking when I check that in.

Re-raising. Please update buildfarm members.

Regards,
	Jeff Davis