Subject: Buildfarm Server upgrade June 19

From: Andrew Dunstan <[email-masked]>
Date: Tue, 18 Jun 2024 07:33:25 -0400

Hi,

The buildfarm server will be upgraded to PostgreSQL 16 tomorrow, 
Wednesday June 19, at 1600 UTC. It will be unavailable long enough for 
us to run pg_upgrade and make sure everything is working properly.

I will send out a notice when it is back up.

cheers

andrew

--
Andrew Dunstan
EDB: https://www.enterprisedb.com

---

From: Andrew Dunstan <[email-masked]>
Date: Wed, 19 Jun 2024 13:03:33 -0400

> I will send out a notice when it is back up.

And we are back up. Thanks to Magnus for working on this.

cheers

andrew