Subject: security in Postgres95

From: [email-masked] (Carsten Achilles)
Date: Wed, 6 Mar 1996 15:34:38 +0100

I wonder about security in Postgres95 - databases. In my view the only
security is the test if the user is in the database, maybe with UID.
So anybody who knows a user from my database and its UID is able to look via 
TCP at ALL my databases!!!? (freeware in wrong direction?!) 
Does anybody know something about how to secure single tables ? 
and/or how to involve a password system ? (I´ve heared about Kerberos)

Carsten

=======================================
   To add/remove yourself to/from the POSTGRES mailing list: send mail with 
   the subject line ADD or DEL to "[email-masked]".
   If this fails, send mail to "[email-masked]" and
   a human will deal with it.  DO NOT post to the "postgres" mailing list.
=======================================
              URL: http://s2k-ftp.CS.Berkeley.EDU:8000/postgres/

---

From: "Andrew K. Yu" <[email-masked]>
Date: Wed, 6 Mar 1996 08:32:55 -0800

postgres95 matters are not discussed in this forum. Please look at
the postgres95 home page at
	http://s2k-ftp.cs.berkeley.edu:8000/postgres95
for how to join the postgres95 mailing list.

-andrew

==============================================================================
==============================================================================