Subject: pgAdmin III commit: Bump version for 1.20.0

From: Dave Page <[email-masked]>
Date: Mon, 04 Jan 2016 13:05:50 +0000

Bump version for 1.20.0

Branch
------
master

Details
-------
http://git.postgresql.org/gitweb?p=pgadmin3.git;a=commitdiff;h=cd7cd41cbcdd9b1f8df148bc5f88b0c3f07f1a7a

Modified Files
--------------
pgadmin/include/version.h | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 4 Jan 2016 13:11:27 +0000

That's 1.22.0 of course :-p

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 04 Jan 2016 23:50:21 +0200

Hi,

> That's 1.22.0 of course :-p

:-) When will you release the tarball? The RPM packager is asking :)

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Dave Page <[email-masked]>
Date: Mon, 4 Jan 2016 22:17:27 +0000

About 11 hours ago :-p. They're in the normal place on ftp.postgresql.org.

EnterpriseDB UK:http://www.enterprisedb.com
The Enterprise PostgreSQL Company

> On 4 Jan 2016, at 21:50, Devrim GÜNDÜZ <[email-masked]> wrote:
> 
> 
> Hi,
>

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Tue, 05 Jan 2016 01:27:20 +0200

Hi,

> About 11 hours ago :-p. They're in the normal place on ftp.postgresql

Oh :-)

Thanks! I built RPMs on RHEL 6, RHEL 7 and Fedora 22, 23. Will push on
Thursday.

Regards,