Subject: New pgadmin 4 language translation

From: Paulo Lima Machado <[email-masked]>
Date: Thu, 30 Sep 2021 10:05:51 -0300

Hello, 

I would like to contribute to translating pgAdmin 4 into a Brazilian
Portuguese language (PT.br). 

Can you guide me on how to proceed? 

Att. 

-- 

 Paulo Machado 
Especialista

Sia Trecho 08, lotes 245 / 255 / 265 || +55 (61) 3039-9700
71205-080 || Guará || Brasília, DF 0800-6020097 

www.tecnisys.com.br [1] 

Links:
------
[1] http://www.tecnisys.com.br

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 1 Oct 2021 12:54:21 +0530

Hi Paulo

Please check this "
https://www.pgadmin.org/docs/pgadmin4/development/translations.html" and
send the translation files on [email-masked]

On Thu, Sep 30, 2021 at 6:36 PM Paulo Lima Machado <
[email-masked]> wrote:

> *Paulo Machado*
> www.tecnisys.com.br

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*