Subject: Want to contribute as a developer

From: Vijender Thakur <[email-masked]>
Date: Sun, 22 Mar 2020 12:56:21 +0530

Hi, 
I want to contribute to the pgadmin4 project as a developer. I am a full stack software engineer having around 4 year of experience. I don’t know where to start. Can you share some path regarding contributing to this project.

Thanks & Regards
Vijender Kumar

---

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 23 Mar 2020 10:42:35 +0530

Hi Vijender,

On Mon, Mar 23, 2020 at 5:00 AM Vijender Thakur <[email-masked]>
wrote:

> Hi,
> I want to contribute to the pgadmin4 project as a developer. I am a full
> stack software engineer having around 4 year of experience. I don’t know
> where to start. Can you share some path regarding contributing to this
> project.
>
Please visit - https://www.pgadmin.org/development/
<https://www.pgadmin.org/development/team/>
pgAdmin uses https://redmine.postgresql.org/projects/pgadmin4 for
bug/feature tracking.
You can start by cloning https://github.com/postgres/pgadmin4 and try to
understand the code. The steps to build the project is given in the README.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Vijender Thakur <[email-masked]>
Date: Mon, 23 Mar 2020 10:48:52 +0530

Hi Aditya,
Thanks for the informations.

> On 23-Mar-2020, at 10:42 AM, Aditya Toshniwal <[email-masked]> wrote:
> 
> Hi Vijender,
> 
> 
> 
> On Mon, Mar 23, 2020 at 5:00 AM Vijender Thakur <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, 
> Please visit - https://www.pgadmin.org/development/ <https://www.pgadmin.org/development/team/>
> pgAdmin uses https://redmine.postgresql.org/projects/pgadmin4 <https://redmine.postgresql.org/projects/pgadmin4> for bug/feature tracking.
> You can start by cloning https://github.com/postgres/pgadmin4 <https://github.com/postgres/pgadmin4> and try to understand the code. The steps to build the project is given in the README.
>  
> 
> Thanks & Regards
> Vijender Kumar
> 
> 
> 
> -- 
> Thanks and Regards,
> Aditya Toshniwal