Subject: [pgAdmin4][Patch] Add affected row count support in psycopg2

From: Akshay Joshi <[email-masked]>
Date: Tue, 12 Apr 2016 15:54:10 +0530

Hi All

While implementing Query Tool, we need the affected row count for the
queries (DELETE, SELECT, UPDATE etc..) executed on the database server. I
have implemented the same. Attached is the patch file, please review it and
let me know the review comments if any.

-- 
*Akshay Joshi*
*Principal Software Engineer *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 12 Apr 2016 17:04:17 +0100

Thanks, applied.

On Tue, Apr 12, 2016 at 11:24 AM, Akshay Joshi <
[email-masked]> wrote:

> *Phone: +91 20-3058-9517 <%2B91%2020-3058-9517>Mobile: +91 976-788-8246*
>
>
> --

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company