Subject: [pgAdmin4][RM#3153] Fix the issue in Debugger module

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 2 Mar 2018 16:35:26 +0530

Hi,

I have fixed below issues,
1) Fixed typo in accesskey assignment in html template.
2) Edit value in Grid using Tab key was not working and added test case for
the same.

I have created sub task for auto scrolling while step in and step over
button.
https://redmine.postgresql.org/issues/3166

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Fri, 2 Mar 2018 15:05:45 +0000

Thanks, patch applied.

On Fri, Mar 2, 2018 at 11:05 AM, Murtuza Zabuawala <
[email-masked]> wrote:

> 2) Edit value in Grid using Tab key was not working and added test case
> for the same.
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company