Subject: [pgAdmin][RE-SQL] Foregin Data Wrappers

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 5 Jul 2019 15:05:25 +0530

Hi Hackers,

Attached is the patch to add RE-SQL test cases for foreign data wrappers.
Test cases include:
Create
Add COMMENT,
Add Option 1,
Add Option 2,
Change Option 2 value,
Remove Option 2,
Rename FDW
Add validator
Drop

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Dave Page <[email-masked]>
Date: Fri, 5 Jul 2019 11:46:04 +0100

Thanks, applied but with changes to the object names as discussed on list
and in the refinement meeting.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company