Subject: [pgAdmin4][Patch]: RM1690 - Trailing spaces included in SELECT Script for functions

From: Surinder Kumar <[email-masked]>
Date: Tue, 13 Sep 2016 19:11:08 +0530

Hi

Trailing spaces included in SELECT Script due to *Indentation issue*.
Please find attached patch.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 14 Sep 2016 11:08:20 +0100

Thanks - applied.

On Tue, Sep 13, 2016 at 2:41 PM, Surinder Kumar
<[email-masked]> wrote:
> Hi
>
> Trailing spaces included in SELECT Script due to Indentation issue.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company