Subject: [pgAdmin4][Patch]: Improve the database migration steps in README

From: Khushboo Vashi <[email-masked]>
Date: Mon, 18 Jun 2018 11:56:35 +0530

Hi,

Please find the attached minor patch to improve the database migration
steps in README.

Thanks,
Khushboo
diff --git a/README b/README
index 2b2cddc..8c7de55 100644
--- a/README
+++ b/README
@@ -80,6 +80,7 @@ Create a migration file with the following command:
 
 This will create a file in: $PGADMIN4_SRC/web/migrations/versions/ .
 Add any changes to the 'upgrade' function.
+Increment the SCHEMA_VERSION in $PGADMIN4_SRC/web/pgadmin/model/__init__.py file.
 
 There is no need to increment the SETTINGS_SCHEMA_VERSION.

---

From: Dave Page <[email-masked]>
Date: Mon, 18 Jun 2018 17:52:00 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company