Subject: [pgAdmin][RM4429] Drag and Drop name in query tool is not working for Firefox browser

From: Aditya Toshniwal <[email-masked]>
Date: Wed, 3 Jul 2019 18:08:40 +0530

Hi Hackers,

Attached is the patch to fix drag and drop issue on firefox. Had to make
few code changes required by firefox explicitly :/

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Dave Page <[email-masked]>
Date: Thu, 4 Jul 2019 14:49:42 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company