Subject: pgAdmin IV: Code changes in roles and tablespaces test cases

From: Navnath Gadakh <[email-masked]>
Date: Mon, 26 Sep 2016 18:14:53 +0530

Hi Dave,
  Please find the attached patch for the role and table spaces(Changes
required due to drop objects functionality).
Also, I have added the code in test result summary to show skipped test
cases for tablespace if path not mentioned.

To run testsuite:

python regression/runtests.py --pkg
browser.server_groups.servers.tablespaces

python regression/runtests.py --pkg browser.server_groups.servers.roles

-- 
Regards,
Navnath

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 26 Sep 2016 14:07:31 +0100

Thanks, applied.

-- 
Dave Page
VP, Chief Architect, Tools & Installers
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake