Subject: PATCH: security label is not being added/updated for MATERIALIZED VIEW

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 14 Jul 2016 17:29:10 +0530

Hi,

PFA patch to fix the issue in MATERIALIZED VIEW node where user was not
able to add/update security label.
(RM#1458)

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 15 Jul 2016 12:14:21 +0100

Thanks - patch applied.

On Thu, Jul 14, 2016 at 12:59 PM, Murtuza Zabuawala
<[email-masked]> wrote:
> Hi,
>
> PFA patch to fix the issue in MATERIALIZED VIEW node where user was not able
> to add/update security label.
> (RM#1458)
>
> --
> Regards,
> Murtuza Zabuawala

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company