Subject: [pgadmin4][patch] #3244 Query elapse time granularity

From: Joao De Almeida Pereira <[email-masked]>
Date: Mon, 02 Apr 2018 22:24:11 +0000

Hi Hackers,

Attached you can find a patch that increases the granularity of time
displayed for total run time of a query.
Also extracts the functionality, wraps it with tests.
An addon to this patch is the extraction of the function
call_render_after_poll  that uses the function that calculates the time as
well

Thanks
Joao

---

From: Robert Eckhardt <[email-masked]>
Date: Mon, 2 Apr 2018 18:27:10 -0400

> call_render_after_poll  that uses the function that calculates the time as
This was an issue pointed out in an email I can't find. Basically it
pointed out something we thought we had done in the first place.

-- Rob

---

From: Dave Page <[email-masked]>
Date: Tue, 3 Apr 2018 14:11:31 +0100

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company