Subject: [pgAdmin][RM4263] "Not connected to the server or the connection to the server has been closed." returned with some queries

From: Aditya Toshniwal <[email-masked]>
Date: Wed, 22 May 2019 10:41:53 +0530

Hi Hackers,

Attached is the quick fix for the issue. The problem was with parsing
failure of JSON result in explain plan code. I have added an api test case
to check length of result format to match with JS code expectations for
explain plan.

Kindly review.
-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Dave Page <[email-masked]>
Date: Thu, 23 May 2019 08:53:51 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company