Subject: [pgAdmin4][Patch]: RM 1847 SQL script generated by pgAdmin 4 to create table has errors.

From: Akshay Joshi <[email-masked]>
Date: Fri, 14 Oct 2016 16:40:42 +0530

Hi All

Please find the attached patch to fix the RM #1847 SQL script generated by
pgAdmin 4 to create table has errors.

-- 
*Akshay Joshi*
*Principal Software Engineer *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 14 Oct 2016 23:58:19 +0100

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company