Subject: Japanese translation for v3.7

From: fn ln <[email-masked]>
Date: Fri, 4 Jan 2019 19:44:38 +0900

Hello.
Updated message catalog is in attachment.
messages.pot is based on git ad56e7fb.

---

From: Dave Page <[email-masked]>
Date: Fri, 4 Jan 2019 14:51:28 +0000

Hi

> messages.pot is based on git ad56e7fb.

Thanks - unfortunately I'm unable to extract the po file from the
email; for some reason, GMail is only downloading about 50% of it
(without giving any errors).

Could you send me a zipped copy please?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: fn ln <[email-masked]>
Date: Sat, 5 Jan 2019 00:44:11 +0900

Sure. the 7-zipped archive is in attachment.

---

From: Dave Page <[email-masked]>
Date: Fri, 4 Jan 2019 16:18:00 +0000

Thanks, update committed!