Subject: [pgAdmin4][Patch]: Delete row server error not shown to GUI user

From: Surinder Kumar <[email-masked]>
Date: Fri, 28 Apr 2017 16:18:37 +0530

Hi

The variable list_of_rowid doesn't keep track of rows to be deleted.
If this list is empty simply return 0 since '_rowid' is being used to
highlight the row for which error is occurred in only insert and update
operation.

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 2 May 2017 12:20:40 +0100

Thanks, patch applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company