Subject: []pgAdmin4[Patch]: Dependencies Tab: Type Icon Issue fix

From: Khushboo Vashi <[email-masked]>
Date: Fri, 6 May 2016 17:47:03 +0530

Hi,

In the Dependencies tab, the Icon of the Type is not showing up.
Please find the attached patch for the same.

Thanks,
Khushboo
diff --git a/web/pgadmin/static/css/overrides.css b/web/pgadmin/static/css/overrides.css
index 1927ff1..cbb7ff8 100755
--- a/web/pgadmin/static/css/overrides.css
+++ b/web/pgadmin/static/css/overrides.css
@@ -1101,3 +1101,7 @@ button.pg-alertify-button {
 div.backform_control_notes label.control-label {
   min-width: 0px;
 }
+
+i.wcTabIcon {
+  min-width: 20px;
+}
\ No newline at end of file

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 6 May 2016 14:51:11 +0100

Thanks - committed, though I moved it to the wcDocker theme stylesheet
as it was overriding a wc class.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company