Subject: fix for issue rm1425 [pgAdmin4]

From: Harshal Dhumal <[email-masked]>
Date: Fri, 1 Jul 2016 12:49:27 +0530

Hi,

PFA patch for issue RM1425.

Issue fixed: Loading panel does not hide in Mac runtime due error in js.

-- 
*Harshal Dhumal*
*Software Engineer*

EnterpriseDB India: http://www.enterprisedb.com
The Enterprise PostgreSQL Company
diff --git a/web/pgadmin/browser/templates/browser/index.html b/web/pgadmin/browser/templates/browser/index.html
index 7ceda69..12f01a3 100644
--- a/web/pgadmin/browser/templates/browser/index.html
+++ b/web/pgadmin/browser/templates/browser/index.html
@@ -30,7 +30,7 @@ require.onResourceLoad = function (context, map, depMaps) {
       // is not loading anything hide the indicator and exit
       setTimeout(function() {
         if (panel != null) {
-          panel.remove();
+          $(panel).remove();
           return;
         }
       }, 500);

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 1 Jul 2016 10:20:51 +0100

Thanks, applied.

On Fri, Jul 1, 2016 at 8:19 AM, Harshal Dhumal
<[email-masked]> wrote:
> Harshal Dhumal
> Software Engineer

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company