Subject: [pgAdmin4][RM#3200] Don't set empty string for host/hostaddr in model when service is used

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 19 Mar 2018 15:37:25 +0530

Hi,

PFA patch to fix the issue where pgAdmin4 was not able to utilise the host
parameter from service file.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Mon, 19 Mar 2018 12:38:55 +0000

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company