Subject: pgAdmin IV: API test cases for Tables, Types and Views

From: Navnath Gadakh <[email-masked]>
Date: Fri, 14 Oct 2016 18:29:39 +0530

Hi Dave,
      Please find the patch for API test cases of Tables and sub-nodes, types,
views and materialized views.

To run the test suite, use:

       python runtests.py

Thanks.

-- 
Regards,
Navnath Gadakh

EnterpriseDB Corporation
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 14 Oct 2016 19:21:09 +0100

Thanks, applied.

-- 
Dave Page
VP, Chief Architect, Tools & Installers
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake