Subject: [pgAdmin4] Fix context menu CSS

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 4 Dec 2019 14:36:33 +0530

Hi,

PFA patch to fix the issue where we have context menu open along with
submenu and the focus is not on context menu or submenu then it was picking
the CSS from jquery.contextMenu.scss and displaying different color then
the selected theme.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Wed, 4 Dec 2019 05:52:11 -0500

Hi

Is there an RM for this?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 4 Dec 2019 17:59:56 +0530

Hi Dave,

> Is there an RM for this?

I've created RM#4991 <https://redmine.postgresql.org/issues/4991>
Thanks,
Murtuza

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 5 Dec 2019 11:16:47 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*