Subject: [pgAdmin4][Patch]: RM1600 - Trigger function is not being created in EPAS 9.6 and PPAS-9.5 server

From: Surinder Kumar <[email-masked]>
Date: Thu, 15 Sep 2016 17:35:40 +0530

Hi

An extra comma at the end of *function statement* results in Syntax Error
while saving.

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 16 Sep 2016 11:12:55 +0100

Thanks, applied.

On Thu, Sep 15, 2016 at 1:05 PM, Surinder Kumar
<[email-masked]> wrote:
> Hi
>
> An extra comma at the end of function statement results in Syntax Error
> while saving.
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company