Subject: [pgAdmin4][Patch]: RM1524 - Reverse engineered SQL for Trigger Functions missing "AS"

From: Surinder Kumar <[email-masked]>
Date: Sat, 6 Aug 2016 00:18:11 +0530

Hi

*Issue:*
Keyword "AS" should be written outside the endif clause, it was written
inside.

Please find attached patch and review.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 8 Aug 2016 12:18:02 +0100

Thanks - applied.

On Fri, Aug 5, 2016 at 7:48 PM, Surinder Kumar
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company