Subject: pg admin 4 bug

From: Tom Bollich <[email-masked]>
Date: Wed, 21 Sep 2016 17:57:54 +0000

Hey guys just letting you know that I went to upgrade to pga4 and found it to be completely unusable due to font size. I'm on windows 10 with the resolution of 3840x2160 and I'm attaching a screenshot that shows pga3, visual studio, and pga4 all next to each other for reference.

Thanks
-t

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Thu, 22 Sep 2016 12:38:47 +0100

Hi

On Wed, Sep 21, 2016 at 6:57 PM, Tom Bollich <[email-masked]> wrote:
> Hey guys just letting you know that I went to upgrade to pga4 and found it
> to be completely unusable due to font size. I’m on windows 10 with the
> resolution of 3840x2160 and I’m attaching a screenshot that shows pga3,
> visual studio, and pga4 all next to each other for reference.

Thanks for the report - I've committed a change for the runtime that
adds zooming support so you can select your ideal sizing.

https://redmine.postgresql.org/issues/1726

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company