Subject: [pgAdmin4] PATCH: Added Utility functions for triggers node and rules node

From: Surinder Kumar <[email-masked]>
Date: Wed, 23 Mar 2016 21:13:32 +0530

Hi,

Trigger and Rules nodes have functions which are also used by view node.
View node use them while generating reverse engineering SQL for respective
nodes.
so they are moved into schema/utils.py

Please review the patch.

Thanks,
Surinder Kumar

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 5 Apr 2016 16:20:53 +0100

Thanks - committed.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company