Subject: [pgadmin4][Patch]: RM #3374 Code autocomplete is broken in pgadmin4 V 3.0

From: Akshay Joshi <[email-masked]>
Date: Wed, 13 Jun 2018 18:20:22 +0530

Hi Hackers,

Attached is the patch to fix RM #3374 Code auto complete is broken in
pgadmin4 V 3.0.
I'll create a new RM to merge latest *pgcli
<https://github.com/dbcli/pgcli>* code used for SQL Auto complete in
pgAdmin4.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Wed, 13 Jun 2018 15:53:35 +0100

Thanks, applied.

On Wed, Jun 13, 2018 at 1:50 PM, Akshay Joshi <[email-masked]
> wrote:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company