Subject: PATCH: To fix the issue displaying composite result types in debugger (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 20 Sep 2016 15:16:37 +0530

Hi,

PFA patch to fix the issue in debugger where we were not displaying result
properly in result tab for composite types.
RM#1662

@Neel,
Would you please review the patch?

*Issue:*
Column name key was hardcoded in dict causing overwriting other columns.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Neel Patel <[email-masked]>
Date: Tue, 20 Sep 2016 15:48:26 +0530

Hi Murtuza,

Sure. I will review it.

Thanks,
Neel Patel

---

From: Dave Page <[email-masked]>
Date: Tue, 20 Sep 2016 11:28:09 +0100

Thanks - applied.

On Tue, Sep 20, 2016 at 10:46 AM, Murtuza Zabuawala
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company