Subject: PATCH: To fix column editor issue (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 19 Sep 2016 15:40:33 +0530

Hi,

PFA patch to fix the issue in column editor where subnode control was not
expanding properly.
RM#1703/04

*Issue:*
There was issue in SecurityGroup function(used to show/hide security tab)
which was not able to find node_info property when called from subnode
control, due t which it was breaking while expanding subnode control.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Mon, 19 Sep 2016 15:37:26 +0100

Thanks, applied.

On Mon, Sep 19, 2016 at 11:10 AM, Murtuza Zabuawala
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company