Subject: [pgAdmin][RM4306] Please log in to access the page Message displayed unnecessarily

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 17 Jun 2019 17:02:22 +0530

Hi Hackers,

Attached patch will suppress unnecessary "Please log in to access the page"
flash messages on the login page.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Dave Page <[email-masked]>
Date: Mon, 17 Jun 2019 14:13:36 +0100

Thanks, patch applied.

On Mon, Jun 17, 2019 at 12:33 PM Aditya Toshniwal <
[email-masked]> wrote:

> Hi Hackers,
>
> Attached patch will suppress unnecessary "Please log in to access the
> page" flash messages on the login page.
>
> Kindly review.
>
> --
> Thanks and Regards,
> Aditya Toshniwal

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company