Subject: [pgAdmin4][Patch]: TODO File

From: Khushboo Vashi <[email-masked]>
Date: Fri, 6 May 2016 16:09:34 +0530

Hi,

Please find the attached patch for adding a TODO file.

Thanks,
Khushboo
diff --git a/TODO.txt b/TODO.txt
new file mode 100644
index 0000000..666edb8
--- /dev/null
+++ b/TODO.txt
@@ -0,0 +1,16 @@
+List of TODOs:
+================================================================================
+
+Foreign Table Module :-
+New functionality added in PG 9.5 for this module as below:
+
+- ALTER [ COLUMN ] column_name SET STORAGE { PLAIN | EXTERNAL | EXTENDED | MAIN }
+- DISABLE TRIGGER [ trigger_name | ALL | USER ]
+- ENABLE TRIGGER [ trigger_name | ALL | USER ]
+- ENABLE REPLICA TRIGGER trigger_name
+- ENABLE ALWAYS TRIGGER trigger_name
+- SET WITH OIDS
+- SET WITHOUT OIDS
+
+To achieve above, need to add Columns, Triggers and Constraints as separate Nodes
+under Foreign Table Node.

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 6 May 2016 14:56:54 +0100

Thanks, enhanced and committed.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company