Subject: [pgAdmin4][Patch]: RM 4393 Edit users with parameters 'all' gives error while saving

From: Akshay Joshi <[email-masked]>
Date: Thu, 4 Jul 2019 13:59:22 +0530

Hi Hackers,

Attached is the patch to fix RM #4393 Edit users with parameters 'all'
gives error while saving. Apart from that I have modified the function
qtIdent, qtTypeIdent and qtLiteral to handle integer value.

Please review it

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Thu, 4 Jul 2019 15:00:41 +0100

Thanks, committed.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company