Subject: [pgadmin4][Patch]: Fixed RM 3442, 3443, 3444 Drop options not available.

From: Akshay Joshi <[email-masked]>
Date: Mon, 25 Jun 2018 19:38:02 +0530

Hi Hackers,

Attached is the patch to RM 3442, 3443 and 3444 related to Drop options not
available for Collations, Packages, Synonyms, Rules, Check Constraint and
Domain Constraints.

This are regressions. Please review it.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Mon, 25 Jun 2018 15:54:14 +0100

Thanks, applied.

On Mon, Jun 25, 2018 at 3:08 PM, Akshay Joshi <[email-masked]
> wrote:

> Hi Hackers,
>
> Attached is the patch to RM 3442, 3443 and 3444 related to Drop options
> not available for Collations, Packages, Synonyms, Rules, Check Constraint
> and Domain Constraints.
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company