Subject: Dialog issue: General category text is shown as undefined [pgadmin4]

From: Harshal Dhumal <[email-masked]>
Date: Tue, 12 Apr 2016 15:24:11 +0530

Hi,

PFA minor patch for message.js

Issue fixed : Dialog issue, General category text is shown as undefined

-- 
*Harshal Dhumal*
*Software Engineer *

EenterpriseDB <http://www.enterprisedb.com>
diff --git a/web/pgadmin/browser/templates/browser/js/messages.js b/web/pgadmin/browser/templates/browser/js/messages.js
index 17e8c6d..400238c 100644
--- a/web/pgadmin/browser/templates/browser/js/messages.js
+++ b/web/pgadmin/browser/templates/browser/js/messages.js
@@ -10,7 +10,7 @@ function(_, S, pgAdmin) {
   pgBrowser.messages = {
     'SERVER_LOST': '{{ _('Connection to the server has been lost!') }}',
     'CLICK_FOR_DETAILED_MSG': '%s<br><br>' + '{{ _('Click here for details!')|safe }}',
-    'GENERAL_CATEOGTY': '{{ _('General')|safe }}',
+    'GENERAL_CATEOGTY': '{{ _("General")|safe }}',
     'SQL_TAB': '{{ _('SQL') }}',
     'SQL_NO_CHANGE': '-- ' + '{{ _('Nothing changed')|safe }}',
     'MUST_BE_INT' : "{{ _("'%%s' must be an integer.")|safe }}",

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Tue, 12 Apr 2016 17:03:59 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company