Subject: RM 4463 - RESQL test cases for domain node

From: Neel Patel <[email-masked]>
Date: Fri, 12 Jul 2019 17:01:15 +0530

Hi,

Please find attached patch for reverse engineering test cases for domain
node ( RM #4463 )
Do review it and let me know for comments.

Thanks,
Neel Patel

---

From: Dave Page <[email-masked]>
Date: Fri, 12 Jul 2019 14:40:20 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Neel Patel <[email-masked]>
Date: Wed, 21 Aug 2019 12:45:16 +0530

Hi,

Please find attached patch that will add more resql test cases for domain
node.

   - Covered test cases for Length, Precision and Collation.
   - Also added msql test cases.

While writing resql test cases for domain node, I found one more issue
RM-4644 <https://redmine.postgresql.org/issues/4644>. I am sending separate
patch for the same.

Thanks,
Neel Patel

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 21 Aug 2019 16:54:40 +0530

Hi Neel

MSQL test case for *create* was not running before. In my last patch I have
fixed that. Applying your patch on latest code not working can you please
fix that and re-send the patch.

On Wed, Aug 21, 2019 at 2:33 PM Neel Patel <[email-masked]>
wrote:

> RM-4644 <https://redmine.postgresql.org/issues/4644>. I am sending
> separate patch for the same.
>
> Thanks,
> Neel Patel
>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*