Subject: Used font awesome icon instead of 'Add' caption for Add button

From: Akshay Joshi <[email-masked]>
Date: Tue, 26 Jul 2016 13:03:45 +0530

Hi All

I have used font awesome icon (+) for add button instead of caption "Add"
where ever possible. Attached is the patch. Please review it and let me
know the review comments.

-- 
*Akshay Joshi*
*Principal Software Engineer *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 26 Jul 2016 14:26:09 +0530

Hi

Forgot to add css changes. Attached is the modified patch.

On Tue, Jul 26, 2016 at 1:03 PM, Akshay Joshi <[email-masked]
> wrote:

---

From: Dave Page <[email-masked]>
Date: Tue, 26 Jul 2016 12:55:33 +0100

Thanks - applied.

On Tue, Jul 26, 2016 at 9:56 AM, Akshay Joshi <[email-masked]

> On Tue, Jul 26, 2016 at 1:03 PM, Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All
>>
>> *Phone: +91 20-3058-9517 <%2B91%2020-3058-9517>Mobile: +91 976-788-8246*
>>
>
>
>
> --
> *Akshay Joshi*
> *Phone: +91 20-3058-9517 <%2B91%2020-3058-9517>Mobile: +91 976-788-8246*
>
>
> --

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company