Subject: [pgAdmin4][Patch][RM_2461]: Unable to drop defaut value from the column in table

From: Surinder Kumar <[email-masked]>
Date: Tue, 6 Jun 2017 15:35:04 +0530

Hi

Add drop column syntax for dropping default value of a column if default
value is kept empty.

Please find attached patch and review.

Thanks,
Surinder

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Wed, 7 Jun 2017 14:33:38 +0100

Thanks, applied.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company