Subject: [RM#4468] Consistently use ROLE keyword when generating RE-SQL

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 15 Jul 2019 15:40:43 +0530

Hi,

Please find attached patch which will change the keyword USER to ROLE when
generating RE-SQL.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Mon, 15 Jul 2019 11:31:42 +0100

Thanks, committed.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company