Subject: [pgadmin4][Patch]: PG/EPAS 11 fixes for functions, procedures and trigger functions

From: Akshay Joshi <[email-masked]>
Date: Fri, 22 Jun 2018 18:46:36 +0530

Hi Hackers

Attached is the patch to fix following:

   - RM #3421 Function is not displayed in grant wizard screen and message
   displayed.
   - RM #3422 procedure is not displayed in grant wizard screen
   - PG/EPAS 11 function query for auto complete.
   - Added support for functions, procedures and trigger function for EPAS
   11.
   - Fixed issue to expand table for EPAS 9.6 and below due to change in
   backend support logic.

I have run the regression test on PG/EPAS: 9.6, 10, 11.
-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Mon, 25 Jun 2018 14:58:19 +0100

Thanks, applied.

On Fri, Jun 22, 2018 at 2:16 PM, Akshay Joshi <[email-masked]
> wrote:

>    - RM #3421 Function is not displayed in grant wizard screen and
>    message displayed.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company