Subject: PATCH: To fix the issue of highlighting error in the query tool (pgAdmin4)

From: Murtuza Zabuawala <[email-masked]>
Date: Fri, 9 Sep 2016 18:06:48 +0530

Hi,

PFA patch for highlighting error in the query tool which was broken due to
commit: d6391c7e9b26e5e10bb3
RM#1676

*Issue: *
We removed timeout in poll function due to which we were not able fetch
error properly.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Dave Page <[email-masked]>
Date: Fri, 9 Sep 2016 14:45:44 +0100

Thanks, applied.

On Fri, Sep 9, 2016 at 1:36 PM, Murtuza Zabuawala
<[email-masked]> wrote:
> Issue:

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company