Subject: Re: [pgAdmin4][RM#3404] Graphical explain plan do not display text under the node

From: Murtuza Zabuawala <[email-masked]>
Date: Sat, 9 Jun 2018 23:31:55 +0530

Hi Dave,

Sorry, the previous patch had a typo, Here's an updated patch.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

On Thu, Jun 7, 2018 at 2:32 PM, Dave Page <[email-masked]> wrote:

> Hi
>
> On Wed, Jun 6, 2018 at 6:04 PM, Murtuza Zabuawala <
> [email-masked]> wrote:
>
>> Hi,
>>
>> PFA minor patch to fix the regression issue introduced with RM#3271
>> commit due to which label is not displaying under the graphical explain
>> node, I've attached the screenshot in RM for your reference.
>>
>
> I see the labels, but the popups are not displaying on mouseover/hover
> like they used to. Can you look into that please?
>
> --
> Dave Page
> Blog: http://pgsnake.blogspot.com
> Twitter: @pgsnake
>
> EnterpriseDB UK: http://www.enterprisedb.com
> The Enterprise PostgreSQL Company
>

---

From: Dave Page <[email-masked]>
Date: Mon, 11 Jun 2018 17:03:34 +0100

Thanks, patch applied.